Güvenlik Açığı: Wordpress Yoast SEO Eklentinizi Güncelleyin


Wordpress Yoast SEO kullanıcılarına kötü haber. Bu hafta bir çok sitede yayınlanan ve bir hayli madur kitlesine şimdiden ulaşılan Yoast SEO güvenlik açığı nedeni ile eklenti için apartopar bir güncelleme yayınlandı. Güncelleme yapmadı iseniz eklentinizi güncellemenizi öneririm. Eklenti güncellemesi henüz yayınlandığı için soruna %100 bir çözüm bulundu mu? sorusunun henüz yanıtı olmasa da güncelleme yapmak en mantıklısı.


Yoast SEO Güvenlik Açığı

Mevcut açık ile sitenize abone düzeyinde bile üye olanlar Yoast SEO ayarlarınıza abone durumunda kayıtlı üyeler erişebilmekteler, yedeklerinizi alabilmekte ve indirebilmekteler. Biraz uzman birinin eline düşerseniz güç bela edindiğiniz sıradan düşerken yedeklerinizi kaptırmanız içten bile değil.

Blog içeriklerinin temel paylaşım amacı o konuyu tartışmaya açmaktır. Sende fikirlerin ile konu hakkında katkıda bulun.
İfadeleri Gösterİfadeleri Gizle